Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Temperatur M26
29.01.2018, 19:29
Beitrag: #11
RE: Temperatur M26
Hallo Erich,

genau so war es auch bei mir. Der Fühler sollte ja eigentlich ein Schalter sein.
Nach dem Abziehen vom Stecker ging bei mir die LED aus.

Ich hatte ja deshalb den alten wieder eingebaut und da der Rest stimmte die kleine LED ignoriert. Hatte den neuen damals durchgemessen war kein Schalter.

Habe gerade nochmal den neuen Fühler durchgemessen, bei Raumtemperatur hat der ca. 1000 Ohm. Wenn ich den auf den Kamin lege sinkt der Widerstand bei steigender Temperatur.

Der Fühler sitzt glaube in Reihe zur LED, ich hatte die Anzeige mal offen.

Eine Zeit lang hat sie bei kalten Motor nicht geleuchtet und fing dann so ab 40° an. Dann wieder dauerhaft oder manchmal auch gar nicht. Da es ja nach dem abziehen vom Stecker weg war, kann es ja nicht am Kabel liegen.

Auch ein wieder anschließen von dem zweiten Fühler zum vorglühen brachte bei mir keine Änderung.

Stefan
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
30.01.2018, 13:23
Beitrag: #12
RE: Temperatur M26
Hallo,


Kabel wird ausgeschlossen da es beim abziehen erlischt. Da das Problem aber nicht an der Temperatur liegt muß es einen anderen Grund geben. Das Leuchten ist manchmal kurz nach dem starten da und manchmal erst nach 15 km und manchmal schon nach 5 min.
??????????????????
MFG
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
01.02.2018, 11:47 (Dieser Beitrag wurde zuletzt bearbeitet: 01.02.2018 11:48 von Rudi463.)
Beitrag: #13
RE: Temperatur M26
Hallo,

verfolge das nun schon etwas, kenne aber die Anzeige vom M26 nicht.

Frage:
- die Anzeige-LED, sitzt die in der Temperaturanzeige?
- der Fühler für die LED, ist der auch für die Temperaturanzeige?

Laut eurer Bechreibung ein NTC-Temperaturfühler wie beim M25 auch.
Raumthemperatur(20°C) 1000 Ohm, bei 100°C - 150 Ohm.
Das ist nötig für die Temperaturanzeige.
Wird dieses Signal auch für die Ansteuerung der LED verwendet, muß eine Elektronik vorgeschaltet sein um eine Schaltschwelle zu definieren.
Vermutlich hat sich dort ein Fehler eingeschlichen.

Grüße aus dem Vorharz
Rudi

Multicar M25 -> bewährte DDR-Fahrzeugtechnik
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
01.02.2018, 13:19
Beitrag: #14
RE: Temperatur M26
Moin
Die alten Golf hatten eine Warn LED im Instrument und deren Elektronik hat mit zunehmendem Alter gerne gesponnen.könnte mir vorstellen ,das das beim MC ähnlich ist.
gruss nobi
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
01.02.2018, 13:51
Beitrag: #15
RE: Temperatur M26
(01.02.2018 11:47)Rudi463 schrieb:  Wird dieses Signal auch für die Ansteuerung der LED verwendet, muß eine Elektronik vorgeschaltet sein....

Hallo Rudi!
Die Kontrollleuchte hängt an der 15.
Der Temperaturschalter für die Leuchte schaltet Masse. Mehr ist da nicht.
Entweder stimmt hier etwas mit dem Temp.-Schalter nicht, oder die Kontrollleuchte bekommt irgendwo anders her Masse.

VG Mario

„Phantasie ist wichtiger als Wissen, denn Wissen ist begrenzt.“ Albert Einstein
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
01.02.2018, 18:35
Beitrag: #16
RE: Temperatur M26
Hallo an alle,

war gerade mal schauen.

am Flansch seitlich am Motor
-nach Oben der Fühler/Schalter für die LED
-nach hinten Fühler für Vorglühanlage

Flansch hinten am Motor
- Richtung Beifahrerseite Fühler Temperaturanzeige


Das Rundinstrument ist ja Tank, Temp und die LED hat zwei Stecker mit je 3 Anschlüssen

Stecker 1
- Tank Blau/Weiß
- Masse Braun/Schwarz
- 12V+ Blau/Gelb

Stecker 2
- LED Schwarz/Rot
- Masse Braun als Brücke direkt zum Stecker 1
- Temp.Anzeige Gelb

Die 12V+ gehen im Instrument vom Stecker 1 zur Tank, Temp.Anzeige und LED. Bei der LED war soweit ich es noch weiß nur ein Vorwiderstand. Also eigentlich eine einfache Reihenschaltung.

Laut Schaltplan aus der Reparaturanleitung soll es auch ein Schalter sein.

Vermutlich liegt es am Vorwiderstand, leider kann man das Instrument nur von vorne öffnen. Also den Rand vom Ring von hinten aufbiegen. Scheibe raus von der Rückseite Schrauben lösen, dann geht alles raus.

Bei mir lasse ich es erstmal so.

Stefan
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
01.02.2018, 23:13 (Dieser Beitrag wurde zuletzt bearbeitet: 01.02.2018 23:15 von Rudi463.)
Beitrag: #17
RE: Temperatur M26
Hallo,

@Stefan, Danke für "das Licht im Dunkel".
Jetzt kann ich mir ein genaues Bild machen.

Der Vorwiderstand ist klar, denn LED arbeitet mit rund 3 Volt.
Der kann es aber eigentlich nicht sein, den wenn der defekt ist (kein Durchgang) leuchtet die LED gar nicht.
Hat der Vorwiderstand dagegen vollen Durchgang (0 Ohm) leuchtet die LED ganz kurz ganz hell....und bleibt dann für ewig dunkel.
Ein Wackelkontakt zwischen LED und Vorwiderstand kann auch ausgeschlossen werden -> dann würde die LED nicht zu früh leuchten, sondern nur bei Übertemperatur sporadisch leuchten.

Der Fehler könnte aber trotzdem im Instrument sein, wenn nämlich die Masse der LED im Instrument gegen die interne Masse kommt.
Kann aber andererseits auch wieder nicht, wenn beim abziehen des Steckers am Geber(Schalter) die LED erlischt.

Bleibt eigentlich nur der Geber ..... auch wenn er neu ist. Confused
Oder beim Geber ist eine Luftblase und dort zieht der Dampf hin ????

Denke vielleicht etwas abwägig, aber was wenn der neue Geber ein Druckschalter(z.B. Öldruckschalter) ist?

Irgendwie im Moment ein Blick in die Glaskugel.

Grüße aus dem Vorharz
Rudi

Multicar M25 -> bewährte DDR-Fahrzeugtechnik
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
07.02.2018, 08:04
Beitrag: #18
RE: Temperatur M26
Guten Morgen,

Gestern waren wir in Suhl bei unserem Händler und Werkstatt mit unserem 26 er.
Nach messen der der Geber und Schalter wurde kein Fehler, die von da aus gehen gefunden.Nun wird der Fehler im Instrument vermutet. Er hat uns ein gebrauchtes überlassen ,welches wir heute tauschen wollen .Der Fehler käme öfters vor ,wir wären nicht die ersten mit der Erleuchtung .

Wir werden sehen und beobachten und nochmal berichten.

MFG Erich
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
07.02.2018, 10:48
Beitrag: #19
RE: Temperatur M26
Hallo Erich,
nur mal zur Klarstellung, diese Leuchte ist keine LED sondern die gleiche 12V/2W Glassockellampe wie sie auch für alle anderen Kontrollanzeigen verwendet werden.
Man soll ja niemals nie sagen, aber es ist unwahrscheinlich das der Fehler am Instrumententräger zu finden ist. Vom Stecker bis zur Lampenfassung ist es eine recht kurze Leiterbahn die kaum zu beeinflussen ist. Es sei denn es baumelt ein Kabel herum und findet genau dieses kurze Stück Leiterbahn.
Ich vermute den Fehler am Temperaturschalter.
Grüsse
Franz

[Bild: plus_minus3.jpg]
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
07.02.2018, 18:37
Beitrag: #20
RE: Temperatur M26
Hallo,

bei mir ist das runde Instrument verbaut. Habe jetzt kein Bild aber wie in dem Link: https://media.machinerypark.com/offer/im...a8d1c3.jpg

Bei mir ist eine LED verbaut. Gibt bestimmt wieder verschiedene Ausführungen.

Stefan
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Gehe zu: